Loading from an old version


#1

I cannot load my games from version 1.1.4 and have 1.2e which i think is the latest. what can i do?


#2

I’m afraid there is no way around this…