Mac OSX - Resolution settings issue

I went to set the Windowed game to a resolution I thought was supported and I had double the objects with a little [0] or [1] next to the resolution options, if I remember correctly.

Anyway, once I tried to set the resolution to something a bit more suitable to the screen of my laptop it decided not to render the window at all except for a tiny sliver of 1 pixel and like 40 pixels tall.

Suffice to say, this makes the game unplayable now sadly… I was totally rocking my terms as President in the USA.

I’ve tried looking in the contents to find a ini file that contains the settings for resolution and resetting them. Looked for a command I could use in the Steam command line while running, but haven’t found anything yet.

Anyway, figured I’d ask around and see if anyone else has encountered this issue and fixed it!

Can you post the contents of your existing prefs.ini ? (it’s located in ~/Library/Application Support/democracy3 )
Also which mac do you own? and what version of OS X?

Then to reset it simply remove the width, height, and display variables…