MegaMiniMod 1.01 RELEASED!!


#21

The line, as adjusted by SGIAB above (2010/08/16 10:50) seems to work for me, however, it was truncated, presumably by the forum software. You need to append the bit on the end from the original mod line. It’s pretty obvious where they match up.

Before making that change, even the character templates wouldn’t work for me. Now I can create a new character myself. I have not, however, played beyond the first day so I cannot speak to future issues.


#22

I have allready tried that, but it didn’t work either /: ? What am I doing wrong?


#23

I can’t say for sure. But I had a 100% clean install of 1.09. Then I installed the MegaMiniMod 1.01. And finally, I fixed that one line I mentioned. I’ve been able to play with no problems since then with a new character (not a template). I’ve played a couple years in and the social activity added by that line works just fine.

By the way, removing that line entirely seems to fix it for me as well (although obviously it removes that social activity). If that doesn’t work, I guess you could try a clean install of the game and then the mod and then just remove that line and see what happens.


#24

Howdy Y’all!

I’ve updated the current files (still rev 1.01) to ensure the new ‘sex’ line is in place which should allow you to run the game without issue (anything else may be an unknown bug). If people keep having issues with it I may just remove it as, like in real life, ‘sex’ is becoming more hassle than it’s worth :stuck_out_tongue:

SomeGuyInABikini, is lying about one of the above two statements


#25

Scary I’m posting in such an old thread, but thanks for this mod :slight_smile:

In case anyone else is trying to run this mod in Windows 8, for me it crashed when I tried to start a new game. However, running it in compatibility mode (I went with the suggested Windows XP Service Pack 3) fixed it so I can now play. Not sure if there are any other errors but maybe this will help someone else :slight_smile:


#26

Howdoo :slight_smile:

I actually run Windows 8 myself and haven’t had any issues. If you have the game installed in the Program Files directory I’d suggest uninstalling it and reinstalling into a Games directory or somewhere else. Also you can try running it in Compatability mode. Lastly you could try running it as an administrator.

Other than that I’m not sure why the mod would break the game unless you’ve accidentally deleted / edited something, but then reinstalling should fix that.

SomeGuyInABikini, needs another Xmas holiday


#27

Thanks for your mod.
but when I went shopping to general category, this message popped up.

error message-> (please refer to attachment.)

I reinstalled game and deleted savedata, but ‘shopping’ didn’t work well. (windows XP)

Please tell me what to do.
Thanks.


#28

Hi Seleneti,

The problem looks like you’re missing a file. That file isn’t used by my mod so I’m not sure that it’s directly related.

Those “.dds” files are stored in “\Kudos 2\data\bitmaps\assets”. If you have reinstalled the game and it still doesn’t work then go to that folder and just make sure that the “asset_newspaper_tabloid.dds” file exists. If it still doesn’t work try deleting the whole Kudos 2 folder and reinstalling the game. If that doesn’t fix it then there’s not much I can do to help.

SomeGuyInABikini, curious about texturisation


#29

I just selected “Do odd jobs for cash” for my alter ego. Guess wat happend? My money went from 13$ to 9$. I’ve also the installed the beta of the second mod.

Also a pretty creepy thing happend with the activity sex. I was in a relationship and one of my normal friends asked my to bang in the backseat of his van, cause its his birthday. Shouldn’t there be an answer like “sorry, I’m in a relationship”, cause its just strange when they are as disappointet as you would have said no to a invite to a resturant.
And nearly noone is interested in sex. Specially not your partner. Shouldn’t they be auto-interested like they are in romantic movies? I even think its more likly that people like sex then they like romantic movies (cause I think they are terribly boring).


#30

Hi Ianeira,

I’ve tested MMM ver 1.01 for “Do odd jobs for cash” and it’s working for me. I’ve tried over a range of values and situations but don’t see the money going down; my cash is always going up by $4. If you keep having the issue go into “Kudos 2\data\simulation” and open “solo_activities.csv”. The last row should be the Do Odd Jobs row and there should be a “-4” in there:

#,,dooddjobs,Do Odd Jobs (For Cash),"Strapped for cash and desperate for your next Opera fix? Perhaps you should do some odd jobs for some of that sweet, tax-free moolah.",Mower Monkey,0,Call(enddaygui);PlaySound(swimming.ogg),0,default,0.1,0,-4,-1,-1,0,0,0,0,0,1,1,#,"stress,0.04,_STRESS_DEGRADE","fitness,0.04,_FITNESS_DEGRADE","tiredness,0.20,_TIRED_DEGRADE","weight,-0.02,_WEIGHT_DEGRADE","health,0.01,0.9",#,"_energy,0.3",,

I can only suggest you try it a few times and see if it drops your money each time or if perhaps you had something else that cost you money.

The sex activity is what it is :slight_smile: we’re very limited to what we can do with activities and unfortunately we can’t change how characters react to it and can’t force your partner to have it as an interest. The game treats it exactly the same as any other activity because that’s what it is (if you go to “Kudos 2\data\simulation” and open “social_events.csv” you can edit or remove the sex activity). The odds of anyone having sex as an interest is about the same as anything else but it’s random so every new person you meet might have it. If you keep starting new games you might randomly have everyone interested in it, or nobody.

SomeGuyInABikini, needs to be temporarily unemployed so he can get back to modding


#31

Do you still develop this Mod? It not longer works.


#32

You need to download MegaMiniMod V.2- it has everything this one includes, as well as some new stuff :slight_smile:

http://positech.co.uk/forums/phpBB3/viewtopic.php?f=18&t=7791&hilit=megaminimod+2.02


#33

Hi! I realize this is probably not the right place to post this, but you seem to have alot of experience modding. I was hoping you could take a look at the question I posted. It’s probably a simple thing that I’m not understanding, but I cannot for the life of me seem to figure it out.

Thanks so much!

Link:http://positech.co.uk/forums/phpBB3/viewtopic.php?f=18&t=14221


#34

Updated the download links with new links so it should download version 2.02 again :slight_smile:

Otherwise this thread is where all the cool v2.02 kids are at: viewtopic.php?f=18&t=7791

SomeGuyInABikini, about 12 months late