[Mod] Unity v2.032 - A New Threat


#701

Glad to hear that the mission works again :slight_smile:

Here is a tip for that survival mission
Since the fighters are immune to the doomsday generator blasts . .
Try a carrier fighter combo. If the fighters can get to the probes fast enough while they are grouped, one probe will take out a few of its neighbours when it goes BOOM !


#702

Hey, when I try to play the first Viral Order mission, this happens. Help plz?


#703

lol? :stuck_out_tongue:

i have never seen a bug like that before ^^


#704

Ah crud - Assuming you have the Order DLC installed. i would say its a case of Modder Error.
Looking in to it now


#705

^^
Yeah, same issue for me. Not too much of an issue, but it would be nice to resolve


#706

Yeah, the mission “Assault of NGC 2770” is broken

The problem was in this line player_deployment = 100,100,1000,3900
it should have been player_deployment = 100,100,1000,2900

To fix, open the file - mod_tribe_scenario1.txt
and correct the number or copy paste the following code over the orriginal

[config]
gui_id = 66
backdrop = "tribe_scenario1.jpg"
icon = "tribe_scenario1_icon.jpg"
name = "mod_tribe_scenario1"
guiname = "Assault of NGC 2770"
mapsizex = 3000
mapsizey = 3000
player_deployment = 100,100,1000,2900
ai_deployment = 2000,100,2900,2900
starfield = 1
fleetcostlimit = 60000
pilotlimit = 300
enemyrace = unitviral
shader = ""
description = "No spatial anomalies"
size = "medium"
unlocked_after = "mod_scenario11"

[variables]
ENGINES_REQUIRED

I will update the file soon.
Thanks for the helpful feedback peoples :slight_smile:

Here is the link for the download for those that would rather download the mod again
mediafire.com/?d7612pgb2bswu6w


#707

OK, tried that. This happens.

EDIT: Ok, I checked in one of the ancient missions, and found that “ENGINES_REQUIRED” is “ENGINES_REQUIRED,0.00”
I’m gonna try changing the former to the latter.
EDIT2: It works! Just change: “ENGINES_REQUIRED” to “ENGINES_REQUIRED,0.00” in the .txt file.
EDIT3: Well, that took about five seconds.


#708

Thats weird, cuz the variable is just “ENGINES_REQUIRED”. Wat does it mean the “0,00”???


#709

I’m with Nemesis here – that’s really unusual, as the zeroes shouldn’t be required. I can’t argue with the fact that it fixed the broken mission, but I’m bothered by the fact that I don’t know why that fixed it.


#710

I’m not exactly an expert modder - maybe you should ask the guy who created the Ancient and Microbe mods.


#711

Edit:

Just tested
ENGINES_REQUIRED,

work. You don’t need the 0.00 you just need the comma.

So it’s just format issue. Having the , lets the program know when the condition ends and the variable begins, but you don’t need the actual variable. I would still suggest putting the 0.00 in there since that’s how the game auto generates it, and therefore avoid any potential problems that omitting it might cause.


#712

any news on Union.?


#713

I recently had an email from Cen2050 who is tearing his hair out trying to balance out the last of the weapons
At the moment he is “Unfortuantly Detained” with real life which is requiring all his attention.

I am offering support from the sidelines and doing what i can while i am on holidays (however that is also limited)
By hook or by crook there will be a release . .


#714

Well, if it’s balance issue he’s worry about, maybe he can post a beta here so we can get a crack at it.

He won’t know how balanced something is until it gets played by abusive players.


#715

I’m currently having an issue with the installation of the mod, i am on 1.56 with all expansions however No hulls are appearing in game
i can unlock the UniT Prime and also the races can be seen in the selection screen however they are locked.


#716

When you say no hulls are appearing in the game - is this what you mean ?

You select Uni-T as your Race of choice and proceed to engage in a senario.
When you go to design a ship, you do not have any hulls to choose from ?

If thats the case could you please navigate to you GSB install location - from there unit\data\hulls
There should be 2 sub directories Unit and unitviral, in there should be a number of text files.
Also check \unit\data\races there should be 2 text files with the same names

Side note:
Yes my holidays are over and i am now back at my modding station spending any free time i can get to re-aquaint myself with GSB and a project or three.


#717

Yay welcome back friend! Did you have any good adventures? :smiley:


#718

Hmm, most of the time was visiting friends/family and just kicking back and relaxing.
I guess the only real adventure was visiting DC (Smithsonian) and Florida (cape canaveral and a 3 day cruise)


#719

i have always wanted to visit the smithsonian :smiley:

and i believe that you are lying! i bet that you had a bunch of wacky indy style adventures, but dont want to tell us because the nazis got away with the ark…


#720

Well, they think they have the ark . . but if they look underneth they will see that they have a cheap souviner . .
but yeah the Smithsonian was fantastic, especially the air n space.

When i look back over the last 8 weeks only think that was really wacky was heading to a place called “incredible daves” and chasing my son around through all the play equipment. Seriously, all i had to do was move throught the multi-story maze for an hour and i was damn tired.

Other than that, it was rather relaxing holiday :slight_smile: