MSVCP120.dll was not found

So i have an issue where its saying it wont work because “MSVCP120.dll was not found” and says reinstalling Democracy 4 might help. But ive done that multiple times and it hasnt worked. Please help

had the same problem there are 2 reason that will happen 1 is anti virus so try turning that off other wise there is number 2 is you don’t have the visual c++ from microsoft so download it here

1 Like

also someone has said that the 64 bit doesn’t work even tho his compter was 64 bit so download both?

Thanks. Idk if i have it installed but ill double check.

Hi there. I am 99% sure I know the cause.
As mentioned above, The game requires the 2013 visual c++ redistributable to be installed on your system. Almost every modern PC will already have it, and many games install it.,
It looks like yours does not, but the latest version of the game installer (1.07) has an option on the final screen to install it anyway.
If you do that, it should be fine.

1 Like

Ive done that before. it repairs it but it does not work even after that

uninstalled and reinstalled visual c++ and still got the same message

I have the same issue, I uninstalled and re-installed it and nothing, still breaks.

1 Like

To further add: I’ve uninstalled and reinstalled c++ several times, I’ve tried plopping the specific DLL file directly into the game folder to see if it’d find it there as well and no dice. Is it looking for the 32bit version of it specifically?

1 Like

Sorry for posting 3 times because it took me a few minutes to find a fix: download the x86 version of the program and install it. The 64 bit version won’t help this issue, you need to install the x86 and it fixed it.

1 Like

only the x86 version? cuz i had installed all the variants in the past


I have both versions installed. This computer was a relatively fresh install and I only got the x64 version, getting the x86 one fixed it.