Needless to say, the 2 songs in the game is getting boring to listen to.
So I tried adding more music to it by converting it to OGG files and placing it in the music folder. It’s a simple trick that usually works however not in this case.
The game still only plays the 2 original songs.
Is there anyway we can make the game use the newly added music ??

Agree on this.

I can turn on an external player, but the trouble is it Won’t stop playing when I’m entering the musical training mini-game and I have to do a lot of extra clicking to stop and resume my background music.

I can point out that I’m using the proper sound quality as well.
I remember with Morrowind(where the same method works) it would refuse to play the songs if it was below 128kps or something.
And I also remember Crusader Kings(same method) where you had to edit a text file where you have to write in the filename in order for the game to play the song.

Maybe there is a hidden file that you have to edit to enable the songs in game ??

Yeah it’s different. KRL has its main title music, and then some verses, which do cycle in order. it will ignore any additional files. What you can do is to rename the music you want as those ogg file names, and it should work fine. It’s a good point, I should have supported a directory where you can place files to override the defaults.

You can’t add this directory in a patch ??

or look at and look what you like to be streamed to your ol’winamp player

(if you like old modtracks try