[need help]game chrash >:(


#1

i was modding the game then i got this Failed to find race:.\src\SIM_Race.ccp130 i treid deleting everything GSB realeted and reinstaling still no luck any help?


#2

There is either a ship with a race entry that you no longer have
(try renaming \my documents\my games\gratuitous space battles\ships
or you have seelcted a race that no lonegr exists
(try renaming \my documents\my games\gratuitous space battles\config.txt


#3

tried both still crashes


#4

try renaming the whole gratuitous space battles folder.


#5

still crashes


#6

Look back at what you were modding and check the restricted = “” in the modules and hulls
the race name is case sensitive


#7

i took everything out(i pretty sure of this) so put the missing race/ship one back ill try when i can get on the correct computer.


#8

well i thinked im fucked my brother deleted my files that i was modding


#9

now that has gotta hurt :frowning:
When i mod, i use a usb stick because i have lost much work when a computer packed up.


#10

did he empty the recycle bin?

even if he did, there’s this restoration utility:

snapfiles.com/get/restoration.html

I’ve used it myself, very very handy!

Of course, there’s Eraser (google it) if you want to really delete something (by scrambling the 1s and 0s a ridid # of times)

hopefully you’ll get your files back!


#11

nice app still cant get file what files do i need back in the game the hull or module files?