New Bug


#1

Just discovered this bug by accident actually since my computer froze but thankfully for autosave i kept my game data, but anyway for the bug if you use both activites for the day then save the game and quit, when you load the game back up it still says time for sleep but the alarm clock isn’t highlighted and you get 1 extra activity for the day.

Edit: oh and actually it also works a different way, if you have 2 activities or 1 left and you save and quit your game when you load it back up it say time for sleep also…offcourse you can just do 1 with the explanation from before.


#2

O yeah also when i continue my game my starts goes back to the first level of the job i am at, i was a surgeon and starting salary was i believe 48,000 don’t really want to check right now, and i recieved 4 promotions and was up to over 56,000 and so i saved it and quit, went back a hour later and my salary was back down to 48,000 even though it says i am on grade 5/6.


#3

Hmmm, that salary bug is a new one on me. Can you email me a save game that does this, I’d like to get that one fixed asap.
Does anyone else have this same problem?
Thanks,


#4

Sure but which file do i send? Looking through the program files now but can’t figure out which file is the saved game.


#5

aha, the save games are in your MyDocuments/Kudos/Savegames folder. they are xml files.
The other bugs should be fixed in the next patch (1.18).


#6

ah, no wonder i couldn’t find it lol, ok i’ll be sending here in a couple mins.


#7

Ok i sent it but after loading the game up again and looking at it looks like it’s more of a typo rather than a bug in itself(cant be 100% sure) but the salary that appears under your items and such says 48,000 but when i click the arrow for more information it says 55,200 which was the correct amount, but i dont know what i make per day since i haven’t advanced a day since seeing this lol. hopefully a typo is all it is as it isn’t as much to worry about.


#8

Fixed it, it will be in build 1.18.
It’s only cosmetic, change your commute options, then change them back and it shows up properly.