[Outdated][Bug 1.43]: Unsupported Save Version


#1

Basically, all my new games created since yesterday (also the release of 1.43), display “Unsupported Save Version” when trying to load them. I tried with a custom map, and with a regular one to see if there was any difference. I did a complete reinstall, also deleting files in the documents folder (saves, etc). I also restarted my computer. Steam is telling me that the game is updated at 1.43. I have no clue what is causing this. Any ideas on fixes?

Thanks. Attached is a save file that cant be loaded (unsupported save version) and a screenshot showing that all 3 of my games are affected by this:





test.xml (83.9 KB)


#2

Hello,

I have the same problem

http://positech.co.uk/forums/phpBB3/viewtopic.php?f=57&t=19333