Patch 1.50 background bug


#1

when in campaign mode and looking at the map, the planets show up as they would normally. but the space background shows up white.


#2

I’m investigating now


#3

Also the install screen says the patch is 1.49, not 1.5.


#4

does this file exist?
\gratuitous space battles\campaign\data\bitmaps\ui\campaign_map.jpg

and is this line in the file:
\gratuitous space battles\campaign\data\campaign.txt

MapTexture = “campaign_map.jpg”

Cheers,

Yeah, the installer has a typo, I’ll fix it…


#5

Thanks. Just manually put it in and it worked!

Berny
Back at last.


#6

that all appears to be there, and i still have the problem


#7

Could you try doing a fresh install of the game using the full game installer (rather than a patch). Something must be screwing up in the patch, because all the data seems to be where it should be, there must be a file that isn’t getting updated.


#8

I am sorry to say that i had already installed it from a fresh download, as the patching did not start for me.

i also tried it once more with another fresh download after your comment on updating the files.


#9

Holy cow. Can you let me know (in fact pls email cliff@positech.co.uk) the files in

\my documents\my games\gratuitous space battles\debug.

The only change is that the file name for the background is now in a text file and not hard coded, but that shouldnt cause any problems at all. I take it you can open that jpg file ok in a graphics program?