Patches not working


#1

I bought this game the other day (straight away, because after Starship Tycoon I knew it would be superb) and got a few crashes. Subsequently (long word - am I looking a tiny bit smug?) I downloaded some patches. I found the first one (102) worked fine, but 103 didn’t. I noticed someone else on this forum said the same thing, so I left it, but I’ve just downloaded and run patch 104, and it, too, says ‘patch failed’. It’s a tad annoying, as I’m getting that music job error of earning some huge amount of money, too.

I am the so-called Australian ‘vampire’ (thus the name) with the unwanted personality reversal syndrome that sounds so much more exciting than ‘rather dull computer nerd cricket-loving male homosexual’. Australia, ay? No wonder they call it the down-under country with everything in reverse.


#2

dang. are you on windows 2000? in any case, the only just finished-it version 1.05 fixes the cash bug. if you email me at cliff AT positech.co.uk, I can sort it out before I geta round to the patch.


#3

Okay - I’m on Windows XP Professional 2002 Service Pack 2 (whew!). I’ll email you, but it will be from my dad’s email address (Ian Barber). I don’t actually have one of my own at the moment. This, of course, means that if you email me back, it may take some time to get to me - several days! His email PC is in his office and he doesn’t check his email every day, and I don’t think to, either, as I get so little.


#4

Check the version as downloaded. I didn’t and tried to apply a 1.03 patch to a download that was already that version and the program totally failed. Had to uninstall and reinsatll original file then updated with later versions fine