Political Honeymoon


#1

Hi guys,

I can’t check that box at the menu… I was just wondering if I was the only one with this problem and what I could do to fix it…

Thanks!


#2

You are the first person to mention this. You can toggle the other options but not that one? Is the mouse cursor working properly elsewhere? I can’t see why that specific option would have an issue.
Cheers


#3

I just tried it on my machine, and I could check and uncheck this box.

Which version of the game and OS are you using?


#4

I’m running it on Windows Vista. The version I have is version ‘Full 1.21’. I should add that in the top left corner of the main screen it has a symbol that says ‘No DRM’…


#5

have you tried removing the game, nuking the folder it creates in MyDocuments and reinstalling?
All that mouse click does is write out to the same text file the others do. In theory a corrupt file?


#6

I need a new email with the copy of the game. I still have the receipt from BMT Micro…