Problem with Gratuitous Space Battles starting


#1

Basicaly, it’s like this, I cant get the game to start. now I don’t want to go into too much deatail when I can show you, oh and one more thing RESPOND ON THE FORUM NOT IN THE COMMENTS SECTION OK! Link: youtube.com/watch?v=UG8m76K2DEA

Thank you.


#2

BY THE WAY, WHEN YOU GET TO THE FIRST SCREEN, YOU MUST PRESS F5 SO THAT YOU CAN GET TO THE PAGE THANK YOU AGAIN.


#3

ALL CAPS RAGE!!!


#4

im a little pissed off but im not RAGING mad I just used all caps to make it more visible

btw, If you dont know what to do, dont make a reply, have a nice day.


#5

i apologise when i first came here all i saw was all caps post. not a good thing.
aside from that if you think this is a problem with steam launching the game you will need to go to steam support, not this web forum.
if not then you need to provide as much info you possibly can, EVEN WHAT YOU ATE FOR BREAKFAST MATTERS. ok no it doesn’t, but i say this to show just how much information you should include, such as your full your computer specs, operating system, every little detail will help track down this problem.


#6

Moved to GSB support subforum, where it best belongs.


#7

G’Day Gman140 and welcome to the forum

I am sorry to say that at this point in time I don’t know why the game is only running in the background and you have no GSB in the task bar. My only thought at the moment is GSB can not display full screen that large. (well it looked large on the video)

My only suggestion for now is that you force GSB to run at a screen resolution it knows it operate in a windowed screen. Once you have the game running, you can choose a new size from the options menu from within the game.

How do do all this:

Navigate to \My Documents\My Games\GratuitousSpaceBattles
Open a file called Prefs.ini <-(If this file does not exist, then open notepad and save the file in the aforementioned location)
Edit your file to look like this:

[prefs]
width = 1024
height = 768
windowed = 1
sound_channels = 512

Save and close the file, then run GSB again.

Good luck.


#8

I run mine on a custom 1920x1016 for a windowed mode + taskbar and it works fine :smiley:

I believe GSB fullscreen mode is bugged. I have never used it since I figured out alt/tabbing caused the screen to go black.


#9

thank you all so much this made it work! You guys are awesome, again thanks.


#10

Its what we are here for
Remember, we are just as helpful should you wish to make a mod . . :slight_smile: