Problem with (Modded) GSB


#1

I’ve a problem with GSB

I installed a mod for GSB and suddenly it didn’t work anymore
i deleted the mod but GSB still won’t startup any more
I only get the mainscreen but without the battle - challenge etc etc bars

DOes some1 knows what to do ?

And yes i tried to re-instal the game without any succes


#2

Hi, are there any error messages? The most common cause of this is that the player has selected a race in a mod that does not exist in the main game, and cannot be loaded. However, the latest version (1.37) will now flip back to the federation in this case. There may be some ship designs left over which are referencing content that is no longer installed.
The easiest way to fix this is just to rename this folder:
\mydocuments\my games\gratuitous space battles
And then restart the game.


#3

If you do plan to conduct another reinstall of the game
As a suggestion, delete the install location first and rename the GSB directory in My Documents\My Games\GratuitousSpaceBattles (as suggested above)
That will get the game working in 99.9% of all situations.

By the way, which mod did you install ?


#4

Nope it still doesn’t work

i’ve uninstalled the game from my C- drive
but stil no succes
i also get no error message (detailed)

just an error occured blabla can’t find solution blabla

I had the mods starwars and legios installed
but they never worked
until i copy and pasted teh data of the mods onto the data file of GSB

and now it won’t work even after a re-installl

bleh! : (

*Now fully removed it there where some files scatterd on my pc somehow, had to find them manually : p, trying to re-install !

** Had to find all my deployment filles : p after i removed them and re-installed the game it worked hurray! victory : p
Thanx alot for your help ^^


#5

Now i’ve got a NEW prob with GSB : p

its an error that says f-mod blahblah sounds (23) missing

i’ve the scavanger mod installed!

i’ve read somewere 'bout this but i dunno where it was again
does some1 know?

sincerly,
Sabre


#6

From memory, the sound file was from one of the expansion pack.
Do you have both the order and tribe. . . if not, i would suggest you buy them since they are good value! <----- non endorsed plug

Have a troll through the scavanger forum (viewtopic.php?f=23&t=4496)
and you will be able to find the patch Eich created to fix this problem (Eich is the Creator of Scavangers Mod)

HOTFIX #1:
download/file.php?id=371


#7

Yesyesyes i’ve found the hotfix zip thingy and it worked but i forgot to mentioned it again here that i solved it : p

Sorry! ^^