Problem with policies in the game


#1

I started the game as usual today and was surprised… When I select a new country to run there are no policies in effect, just a blank screen with lots of exclamation marks. I then tried to load a game and the game would crash about halfway into the loading process. I have no idea what might have caused that and how can I fix it. I thought that I might have caused something by modding the policies file but the backup doesn’t work either. I now suspect that the mission files are not working, could anyone please help me? Do I need to reinstall?


#2

One more thing - I saved the policies.cdf in excell and there was a warning that saving in excell might delete some incompatible data or something like that, could that be the issue?


#3

the backup file should have worked, and certainly a reinstall should fix it 100%. Excel wants to save everything as an XLS file which will NOT work with the game. although they can be opneed in excel they are very simple text files using the CSV (comma separated value) file format. Excel drove me insane during making the game because its no fiddly about getting it to save in csv format in the right place.


#4

Another problem I have

With policies that work on a slider (not a continuum), I have difficulty seeing the effect of said policy. When I click the cursor to slide it, I do not have the same results (exemple: how it affect a group) on each spot if I move from left to right or from right to left. The problem is at its worst in the middle section(s).


#5

One more thing- i think there is an error in the situations.csv file.
Technology Backwater has 3200 in column responsible for determing positive/negative status,(this marks it as positive),and 0 in column describing negative economic events. This makes technology backwater neutral rather than undesirable phenomenon.


#6

my god you are right!, how has that got by un-noticed!
It should obviously be a 3200 in the costs, not the income column!
I’ll fix that for the next patch.