Problems with running the game


#1

Hello guys!

I have a problem with GSB - some time ago I have installed Ancients vs Microbes mod, but I had forgot to delete the old Ancients mod and ships created with this mod. After that, I can’t fire up the game. After clicking on launcher the game starts to load but there is a “ting” and game crashes. I had re-istalled, re-downloaded and even I had downloaded it from Steam, but it still doesn’t works.

Any ideas?


#2

Hi there. Please post in GSB’s Support subforum if you’re in difficulty. Moving topic now…


#3

It “sounds” like you have a few ship builds left in \My Docs\

My suggestion would be the following:
Go to \My Documents\My Games\GratuitousSpaceBattles\ships
In this location is all your shop designs. At this point you have 2 choices.
Scorch Earth:

  • Delete Everything you see in here.

Save Our Ships:
Cut the files and paste them into a new sub directory. Later on when you have the game running, head back to this directory and view these designs in a text editor. Using the information in the header you can decide which designs you want to keep. (Also give you an idea which mods you also need)

Run GSB again.

If you hear the “ting” again try this.
Head over to \My Documents\My Games\GratuitousSpaceBattles\debug
Open a file called errors.txt
Post the most recent messages in this thread - Hopefully there will be a clue somewhere.

Also, a error window would have appeared behind GSB, you might have to use alt-tab to view the error. That is also useful info.

Good luck


#4

“Go to \My Documents\My Games\GratuitousSpaceBattles\ships
In this location is all your shop designs.”

Thank you my friend! That’s what I was looking for!

Yeah, now it works fine. I would like to hug you darkstar but I don’t have possibility :smiley:

Thanks again!