Re: Am I just hosed?


#1

This may be the single stupidest issue ever.

Just today I switched from my old and failing computer to a newer and shinier device. I thought that maybe I had downloaded GSB correctly so I could simply transfer it to this nicer rig, and yet I seem to have failed miserably. So I figured I’d just check my e-mail and re download it or something. Nope. Nothing there is a happiness. I went looking for a “You Are A Moron” way to plug in my e-mail and such to get the downloads again, but no joy. The weird part is that I didn’t keep the receipt for Galactic Conquest and Nomads, either.

So is there some sort of workaround or do I need to save my pennies and repurchase the whole shebang?


#2

No such thing as a stupid issue, just issues that have been solved and yet to be. :slight_smile:

As a suggestion - copy the entire GratuitousSpaceBattles Directory located in [b]\My Documents\My Games[/b] from your old rig to your new along with the GSB installation location.

In theory, you should be able to run the executable.
(Theory based on the USB stick version i have for work should things get slow, and the manager is not here)

There may be a silver lining here - if you purchased the game through BTM Micro, could could email them again and ask for a new download link. (I did this awhile back and recieved a responce and a new link within 24 hours). Basically you need to remember whom you purchased from and ask them for a copy of your receipt.


#3

Thanks so much!

I e-mailed BMT Micro. Hopefully they can help me out. I no longer even have that debit card, nor access to the receipts from that account, so I couldn’t even point to an exact date. Hopefully the e-mail address and name will be enough. I feel like a complete idiot.


#4

Your welcome :slight_smile:
BTM Micro have (in my opinion) one of the best customer support teams around, they should be able to help you.

As an interim measure, have you tried copying across the 2 directories from the old rig to the new rig ?
(I can provide more detailed info if required)


#5

I think I copied the one over. Once you said “exceutable”, I figured I would look for .exe 's right? Nothing in the files that I transferred. But I found a pile of captured designs from Galactic Conquest! That was pretty cool.

Since digging out the old monitors is a bit of a chore, I’ll have to save searching the old computer for tomorrow.


#6

This is positively superb.

I have three e-mails from BMT Micro this morning. Downloading now and soon I will be back in the fight! Thanks again, darkstar076. I just found out that two old buddies from college also bought the game (without speaking to one another about it) and we’re sure to bond some more of trashing one another. Again.