Recently upgrading game version and having error


#1

I don’t see anybody else having this problem, oddly it seems that my old version 1.2e I’m able to play as the USA without receiving the message ‘failed to locate texture: gui_icon_congress.dds’

So it seems I’m missing a file that my old version doesn’t need, but the downloader isn’t accounting for?


#2

did you get an upgraded installer direct from me? if so, best uninstall the old version entirely first.


#3

I just did a search on this forum for the most recent update and installed it