Replayability


#1

Hi

Like the game but…

I want to replay it. I played as the federation throught the campaign, but i now want to play with the other races but can’ get any more points for the HQ purchases, so i thought to delete the game files, so i did this trought steam (bought it off there) but when i redownload it, it has all the complete missions i have already done.

How can i restart the game a fresh?

Also can someone point me to the right location to find out to patch to version 1.24 throught steam as it didn’t auto update

Thanks very much

Notorious DC


#2

Your progress is stored in the MyDocuments\My Games\Gratuitous Space Battles folder if you want to delete it. In terms of patching, the game will auto-patch once per day if a new version is available, but only if you enter the games serial code and pick a username in the ‘online’ screen.


#3

Hi

Thanks ill try that

The patch note - i bought it on wednesday, on either thursaday or friday the patch was released and a autoupdater program lauched and downloaded something (hopefully the patch) it then installed it but then the game didn’t work so i deleted the local content via steam and redownload the game via steam and no patch updater program has launched since then (possibly friday, definatly saturday and sunday - and ive played it everyday since i bought it)

Update: i had a look around the folder to named and found under the patches section a exe file called GSB124 i installed that and it seemed to work, but at the end it give you the option to start the game - it then said that it couldn’t star becuase fmodex.dll is missing - but then i tried to launch throught steam and it worked - but it was still version 1.23

Notorious DC

BTW im on windows 7 x64 if that makes a difference


#4

Just read this. There is many tips to do it.

viewtopic.php?f=21&t=3710


#5

Hi

Got the patch to work but what folder is the save game data in ?
I have a choce of depolyments, orders, patches, ships,web

Also how come you can’t play the campaign with the imperial race?


#6

You can play as imperial, once you unlock that race.


#7

I did… but when i get to the race selecter i have the choice of federation, rebels or alliance… (the latter 2 are unavaliable)


#8

so you have earned honor, gone to the fleet HQ, selected races and paid honor to unlock the imperial race?