Screen resolution issue?


#1

Since 1.13 went live, when GSB starts up, my monitor drops out with an out of range error. Nothing else has changed on my PC, in theory - couple of game updates thru Steam, but thats it.

Is there a switch I can add to the exe line to force a lower resolution? Or any other way around this?


#2

If you look in “My Documents\My Games\GratuitousSpaceBattles” there should be a prefs.ini. The resolution is saved in there. Simply edit the “width” and “height” numbers appropriately.


#3

Course, its all plain text. Should of thought of that. Thanks chief.


#4

No problem. It’s probably a good idea, though, to make note of what the resolution was set to in there. An update shouldn’t screw up the resolution settings. If there’s a way to reproduce it, it’s something Cliff will definitely want to address.


#5

I’ll have a tinker, see if I can recreat it.