[SOLVED] Crash on starting new game after elections


#1

Hi!
Game crashes on starting new game after (loosing) ellection.


#2

Damm,
uploading files also doesn’t work :neutral_face:

“The extension txt is not allowed.”

AND post lengt is also limited :unamused:

Finally, I did it!

see attachment
debugdata.zip (3.98 KB)


#3

Hi, this is mod related. looks like something about inflation is not set up right. It shouldn’t hapen with the core game. maybe some combination of mods is causing issues?

failed to find event influence _inflation:.\SourceCode\Neuron 686

#4

I bet, that I experienced that crash even without addons.

I found another feature/bug. Uninstaller doesn’t delete My Documents/democracy2

I will keep you posted on progress of recreating it.


#5

uninstalled, restarted, installed 1.8, patched to 1.9
debugdata.zip (3.5 KB)


#6

Hmm. I’ll investigate


#7

I have spotted a bug, but not a crach. I can’t get a crash to occur. What are you exact steps to doing it? I just played through an election defeat and restarted a new game ok.
Have you tried redownloading the whole game again from the purchase link? It could be a bug in just the patcher perhaps.


#8

I run brief test on 1.10.
It seems to be working fine.
Thx for fast replies.