Steam Version Crash after Nation Select

Most crash reports here seem to be related to Electioneering, and those that aren’t seem to be answered with “the bug has been fixed” with no follow-up from either party involved. Thus, a new thread is born. I’ve done beta-testing before, and I hope I’ll be able to provide all required information.


I bought Democracy 3 about two years ago, through Steam. I played it for a bit with no trouble on a Win 7 laptop, but stopped playing for quite a while. When I bought a new laptop, I had Steam install most of my games (in February 2016) but did not try playing this again until a few days ago.

The game started up normally, but after selecting a nation & clicking “Play”, then approving the default options by clicking “Play” again, it runs the loading screen for 2-3 seconds before crashing to the desktop. Windows tries (and fails) to find the problem.

I have tried it with each of the 6 (?) countries, and had the same results.

Computer & OS:

I am running Win 10 on an MSI GT72s 6QD Dominator G laptop, with an i7 (6) and nvidia GTX970M graphics card.

DLC & Mods:

I have never used a mod with this game, and I run Clones and Drones, Extremism, and Social Engineering, but have not purchased Electioneering.

Attempted Fixes:

  1. Attempted to delete local content and install fresh. No effect.
  2. Attempted to delete local content, manually deleting the Democracy 3 folder from My Documents. No effect.
  3. Looked for the mods_status.ini file mentioned in several crash reports, but it doesn’t exist.
  4. Looked for any of the files the debug file lists as “failed to open” and couldn’t find them, either.
  5. Checked the forums for similar reports, but I haven’t found one yet that crashes before any turns are played.

Please note: the game is installed on the D: drive, while My Documents is located on the solid state C: drive.

Generated Reports:


(and the drawdebug):

Sorry to use so much space. Hopefully someone can figure out what I need to do to get the game working again. Thanks for reading my report.


Same here. MSI laptop with Win10 64 bit, an i7 and NVIDEA GeForce GTX 960M. I have all dlc but never got to play the game with electioneering. (worked once)
Tried everything from reinstallation to patching manually. I also get the same crash when trying to change the volume in the settings in the main menu. Thus I updated my sound drivers and I was able to play the game once. I liked it so I bought the electioneering expansion and since then it doesn’t work even with all dlcs deactivated. There also is no music playing.

BTW good job devs!

Hi…have you tried this:

Please open the following file on your PC:


You can open this using windows notepad or any simple text editor. Then try adding a line at the end that says this:

sound driver = ESOD_NULL

save it, and run the game. There will be no sound, BUT if that fixes crashes for you try replacing it with this:

sound driver = ESOD_WIN_MM

or this

sound driver = ESOD_DIRECT_SOUND

In our experience this has fixed it for some people with random crashing issues.

Works perfectly now!

Thank you very much. I don’t know how you figured it out, but I finally managed to start a game.

Using the WIN_MM version in my pref file, so you know. Thanks, again.