terminally minor bug: voiceover volume not applied upon load


#1

In Redshirt 1.04 on Linux, I can mute the voiceovers, and when I start the game again, a visit to the options menu shows that my setting for voiceover volume was remembered. However, to make the voice actually silent, I need to twiddle the slider once again whenever I start the game. It does seem to always change the current voiceover volume when I tell it to.