The main menu won't appear on boot up.


#1

Title says most of it. My copy is from Steam and has only the Galactic Conquest DLC. Is there perhaps a bug from alt-tabing to much?


#2

I had this problem too, at least, I think I did. I had all the DLC sans the Nomads as well as the Campaign, and the game only showed the main menu background, and crashed to the desktop whenever I clicked. It eventually fixed itself after I redownloaded it a few times, so try that.


#3

Okay I will try that thanks :slight_smile:


#4

Is there also a way I could get it to not boot in windowed mode?


#5

Click on Options, in the bottom-right is the fullscreen checkbox.


#6

The menu wont appear on boot-up therefore there is no options menu to use. Is there a way I can get to to boot in fullscreen before actually launching it?


#7

Sorry, that was a bit of a fail on my part. If you open up “My Documents/My Games/GratuitousSpaceBattles/prefs.ini” then you can change windowed to 0.