this game a FULL of bug!!!!


#1

i cannot load a single saved game. the bloody game always crashes. on top of that a few moments of doing nothing also causes a crash (so much for ‘getting a cup of coffee’ while playing).
the patch did not solve any of these problems.


#2

[color=brown][size=75]I haven’t experienced any of the problems that you stated, however, I have noticed that the extra content I downloaded from within the game is not showing up. It froze on me once, and I’m not sure what caused it. It’s never happened again, even after doing the same exact activity.

Actually, I’m quite pleased with the performance. It may just be your computer.[/size]


#3

Saphira, be glad you haven’t experienced any of those bugs. It’s most certainly not his computer, as I’ve experienced the same types of problems. Kudos does have serious stability issues, including everything from randomly crashing for what seems like no apparent reason to being unable to save at logical points to randomly losing snippets of saved data.


#4

what version are you running? there are two known save game issues, which are both fixed. I’m doing a patch for them as I speak. if you have certain video card drivers (ATI Catalyst), its a driver bug thats causing seemingly random crashes. Turning off fast writes apparently fixes it.
Thats not a stability problrm with the game at all, it uses very old graphics tech. Its a symptom of very buggy ATI drivers.
I’ve gone through every bug report I’ve seen systematically and I think I’ve fixed everything. If you have a buggy demo, just redownlaod to get a 1.04 demo right now.
if you have the full game and have save game issues, in a few hours I’ll have a 1.04 patch ready.


#5

How do you turn off the fast write thing for ATI Drivers?


#6

I dont actually have an ATI card here(hence i didnt see the bug), but I imagine you right click the desktop, select properties, then select settings, then advanced, then select the tab with the name of your card. There should be a setting for it buried in all those options.


#7

Could it be called “Enable write combining” too? It’s under the hardware accleration slider. Hardware accleration is set at full and Enable write combining is checked. Do I uncheck it?


#8

If you have crashes, then its certainly worth a try. When I had an ATI card a while ago, I had to disable write combining and fast writes to get Call Of Duty to stop crashing. I think those features on ATI cards are a bit flaky.
If its not making the game crash, I wouldnt worry though.