Tribe is MIA?


#1

I have the tribe update downloaded, and I have installed it…but I don’t see any new ships, race, or scenarios.
I have uninstalled and reinstalled. Am I missing something?


#2

have you installed it correctly ?

for instance if you have C:\programfiles\GSB then you need to install it in C:\programfiles

mine is installed like this
F:\Program Files\Steam\steamapps\common
and it works.


#3

Yeah it is installed correctly, but I notice my version in game is 1.23 so patching has messed up someplace.

Will an uninstall and reinstall of GSB remove all of my games, ships, etc?


#4

nope ! ship designs and unlocks are saved somewhere in documents\games\GSB so you can uninstall and install as much as you like but erasing your saves has to be done manualy

( I know because I have tried fixing problems by uninstalling and installing / DONT ERASE SHIP DESIGNS AND START GSB WHITOUT DE/RE INSTALLING BECAUSE IT WILL SAY IT COULDNT FIND ( erased ship design name) AND CRASH )


#5

Ahhhh worked like a champ. Thanks!