TRIBES not working


#1

I bought and installed Tribes, but as I have Steam it did not work.

How can I fix this?

Thanks
Lee


#2

/guessing

Steam installs to a different directory, so if the expansion pack is like the patches, you’ll have to go find the correct place to put it. I’m not at home right now so I can’t look it up for sure but it’s something like Program Files (x86)\Steam\steamapps\common

Note that you need to just select “common”, as the patch installer would automatically add “\Gratuitous Fleet Battles” to the end. If you actually selected the GSB directory, it would still add “\Gratuitous Fleet Battles” to the end and that would be the wrong place.

Assuming the expansion pack has the same issues with Steam that the patcher had, anyway.


#3

Yes this sounds very true, you just need to ensure its in the right place for your install of the game.


#4

Tried many dir but no luck.

If anyone has the exact place to Install I would be thankful, so far no luck.

Found the Dir but it did not work tried a few sub dir same thing, no luck.

Lee


#5

When you start the game, look in the upper right corner. What version are you on?


#6

i bought and installed tribes too and can’t find any of the new content.


#7

erm…is it just me, or this completely the wrong forum?

EDIT - oops, sorry guys, didn’t see the expansion sticky, I thought some nutter was blathering on about starsiege!
*facepalm


#8

If you bought the main game and the expansion through positech, then you should be able to click the change race button and now select the tribe. You should also have two new scenarios in the list of missions. This is ONLY true if your copy of the main game is up to date (1.26)
You can tell what version you have from the top right of the main game screen.
If you do NOT have version 1.26, you have 2 options:

  1. Re-download the whole game using the link sent to you from BMT Micro, and reinstall it.
    or
  2. (and this applies to ALL versions of the game). Make sure you have enetered your serial code and picked a username on the ‘online’ screen. If this is the case, the game should check (once per day) for a patch, and automatically download and run it. When the patch runs you MUST ensure it is installing to the same location as the main game. It defaults to the place where positech installs it (C:\program files\gratuitous space battles) but if you bought from steam or another 3rd party that may be different and you need to check where the game has been installed.

If you cannot select the tribe under the race screen (remember there is a scrollbar there) the expansion is NOT in the right place.

If you have installed the patch in the wrong place and need to relaunch it, you can find it in \My Documents\My Games\Gratuitous Space Battles\Patches


#9

Is there any other way to get the patch.

Have the SN and Name in, both accepted but no update.

Said it was loading but it did not update.

Thanks for the help.

Lee


#10

Well got the patch and the New Module working,

Installed Patch to a New DIR
then in that DIR installed new Stuff

Then copied that over the Steam Install.

Now it is working.

Thanks for all the help folks


#11

I had to uninstall both the Tribes expansion and GSB and let it reinstall on my C: drive. Tribes still tried to add an additional GSB folder onto the existing one and warns/ asks you if are sure you want to install to the GSB folder when you correct this. Very misleading and macintosh like. I had to manually delete the GSB folders (Beta as well) after uninstall?

I did all this without rebooting so kept all my designs, but looks like my Battles have been reset.


#12

If you install tribes right you SHOULD get that warning that it is an existing directory. I wish it was easy to break apart the source of the installer and make that bit clearer…