Trouble geting the game to run properly


#1

I am not sure if its one problem or more than 1 but when i click PLAY in steam for GSB i get the following error message to begin with…

“”---------------------------
ERROR

Failed to save high scores:…\src\SIM_HighScores.cpp 402

OK

“”
After i click OK the game loads into the main menu. While in the main menu the only buttons that work are “options” and “online” , the rest send my game into a complete crash to windows

“”[Window Title]

GSB.exe

[Main Instruction]
GSB.exe has stopped working

[Content]
Windows can check online for a solution to the problem.

[V] View problem details [Check online for a solution and close the program] [Close the program]

I have tried deleting and reinstalling the game a few times now and when i reinstall i encounter the same problem. In deleting the game i also mean hunting the remaining folders hidden throughout ones pc like the hidden AppData folder and etc.

The weird thing is that i have had GSB installed before on this EXACT system and played it with no problem before, i only had 1 or 2 of the expansions but now that i finally purchased everything GSB now it decides to do this to me lol.
Would appreciate some help with this thanks in advance :slight_smile:


#2

bump

Noone has anything to say about this? not even a “” i don’t know “” reply lol.

i didn’t post in the wrong place again did i? really want to play the game just got galactic conquest and everything else and it wont work : /


#3

Few questions:

  • What is your Steam GSB ver number ?
  • What is your OS ?
  • Any mods installed ?
  • Which Part of GSB crashes the game (or is it on opening the game)

You mentioned it worked fine before - then you added in some of the expansions.
Have you tried to install the game as you had it before ?

Few random suggestion, have you tired running the game with the firewall down ?

Or use the Steam Function of “Verify Integrity of Game Cache”

(Props to Boomo - for the destructions)

Try this:

In Steam, go to your library and right-click on the game. Select Properties.

Select the Local Files tab, then click on Verify Integrity of Game Cache…

Watch out for the Properties window to disappear behind the main Steam window when you click on the tab. It did for me. You have to move things around to get at it.
.