Unable to launch D4

Unable to launch Democracy 4 keep getting a 0xc000007b error. Help!

I’m no expert and I don’t know anything about error codes, but the only thing I’d recommend while you wait for someone more competant to reply, is if you’ve installed any mods, unsubscribe from them and see if it loads then.That worked to get rid an error I got.

If not, hopefully someone else will know something to help you out!

Can you post the entries in the log files found here:
\my documents\my games\democracy 4\debug

Also make sure any antivirus software is not blocking the game from running.

Did you recently buy the game? Or did it start doing this after the last patch? I had an issue with launching after the last patch that reinstalling fixed.

Thanks everyone for the comments and suggestions.
I got D4 to work. Here’s what I did…
Uninstalled the program.
Uninstalled my virus scanner. Downloaded D4 from Humble Bundle again, still no luck.
Uninstalled D4 again.
Signed up on Steam, and downloaded D4 from there. It worked!!! YAY!!
Reinstalled my virus scanner. All good now!!