Unable to launch game


#1

Whenever I try to launch, the game sits on the launch screen infinitely and if I hit a key (after some time has passed) I get my desktop with GSB has stopped working, I’ve been running aground this error:

18/8/2012 - 11::45 - Ship Hull not found ->order_crusader_cruiser:…\src\SIM_ShipHull.cpp 503
18/8/2012 - 23::41 - Ship Hull not found ->order_crusader_cruiser:…\src\SIM_ShipHull.cpp 503
18/8/2012 - 23::42 - Ship Hull not found ->order_crusader_cruiser:…\src\SIM_ShipHull.cpp 503
19/8/2012 - 0::2 - Ship Hull not found ->order_crusader_cruiser:…\src\SIM_ShipHull.cpp 503
19/8/2012 - 13::51 - Ship Hull not found ->order_crusader_cruiser:…\src\SIM_ShipHull.cpp 503
19/8/2012 - 13::51 - Ship Hull not found ->order_crusader_cruiser:…\src\SIM_ShipHull.cpp 503
19/8/2012 - 13::56 - Ship Hull not found ->order_crusader_cruiser:…\src\SIM_ShipHull.cpp 503
19/8/2012 - 15::3 - Ship Hull not found ->order_crusader_cruiser:…\src\SIM_ShipHull.cpp 503

I’m wondering if the model could simply be downloaded and added, or if the problem is more significant than that. The version I’m running, was downloaded from wolfire after having bought this for the humble indie bundle, and I’m a tiny bit curious if the version there is an updated version/image, or if there’s an update I need to apply to this version.

----DEBUG FILE----
Windows 7 detected
GSB Debug File. App version Full 1.59
Desktop resolution is 1920 x 1080
Initialising Direct3D
Initialising global vertex buffer
creating render targets
success in initialising 3D
Initialising Direct Input
Finished Initialising Direct Input
Initialising Sound Engine
Initialised Sound System with 512 channels

Finished Initialising Sound Engine

(drawdebug):
Initialising 3D Engine in fullscreen mode
Driver : aticfx32.dll
Description : AMD Radeon HD 6800 Series
DeviceName : \.\DISPLAY1
Checking For Shader Support
NumSimultaneousRTs:4
hal_caps.PixelShaderVersion >= D3DPS_VERSION(2, 0)
About to Create 3D Device with width: 1680 and height : 1050
Attempting hardware Vertex Processing
Finished initialising 3D Engine
Initialising Render target of 512 X 512 rt_ship
rt_ship
Initialising Render target of 2048 X 2048 rt_offscreen1
rt_offscreen1
Initialising Render target of 2048 X 2048 rt_offscreen2
rt_offscreen2
Initialising Render target of 2048 X 2048 rt_transition
rt_transition
titlescreen2048.bmp
cwfont20.dds
zekton16.dds


#2

I’ll punctuate that post with a “nevermind.” I found (ahem) the support forum and a solution was found in the…fifth? thread I looked in…Thanks and sorry.