Unable to save ship design after changing hulltype


#1

First off, awesome game, and I’ve enjoyed it up to this point :-).

I’m running the game from Steam, window version says 1.28.

Today I decided to clear my ships out. I clicked the Load button in the ship design window and proceeded to click the X buttons on each item, deleting them all. Then I tried designing a new ship when I realized the “Save” button was completely grayed out. This remained whether the design had all slots filled or not. I tried verifying file integrity through Steam, which downloaded two files. When I attempt to load a ship design, the tutorial ships are there again. Any time I try designing a ship, regardless of loading a tutorial design first, as soon as I change the hull type, I’m unable to save my design at all.

So in short, I have no ship designs and I’m not able to create any new ones. Obviously, this is putting a damper on things :-|.


#2

This is a bug that is fixed in the next patch, but in the short run, if you totally uninstall and reinstall the game, it should work fine.


#3

Well, lost some progress, but it looks like it’s fixed. Thanks for the reply. That’ll teach me to delete the tutorial ships :-D.