Waiting for Line?

So, I’ve been playing around with the alpha a bit and having some fun. Quite enjoy it for an alpha, but I’ve been getting an odd case that I can’t seem to work around - waiting for line.

I’ve rebuilt the conveyor belts in and out, tried rebuilding the resource conveyors too just in case that was causing the problem. Not sure what’s going on. I’ve attached an image showing the spot where it is happening. Maybe I’m missing something obvious. :expressionless:


yoiu need QA after accessories, and then Export after QA. does that help?

I have a fit electronics next (since it was next in the slots list), and then a QA after that (those are the two light blue you can see in the upper right).

Tried putting a conveyor bypass around the fit electronics and it still is stuck on waiting for line. Tried reloading, still no go.

Can you double check all the conveyor belts face the right way? just try to get from accessories to qa to check that. Its very likely something is facing the wrong way. This will be made clearer with better UI soon!

Maybe you have a Conveyor placed in the wrong direction?

If nothing helps you can upload your savegame ^^

Oh, that was totally it - I think for ease of getting lines to match up, I had dragged from the other direction. Didn’t notice the conveyor belts had directions on them (which makes sense when I think about it) - would be nice if we could flip the conveyor belt directions when dragging (odd request, I know, but for lining stuff up, it’s sometimes easier to start at the “end” point rather than the “start” point).


I’m always doing that! The first 60 minutes of playing the game I had the same problem and got really angry. You are not alone :smiley:

I was beginning to feel like an idiot… How is everybody else getting nice productions lines setup and I can’t a car through a single line?

we will be making the direction of the conveyor belts much clearer when I get some improved art! Something like this:

That looks much more obvious, looks good!

Im not sure if this is a change that was deliberate or accidental but it seems in 1.1=>1.2 the required order of fit arches has changed and the order on the production line needs to be Front first then Rear (where in 1.2 it was the other way around)

The UI still shows Rear before Front in the build station list (i spent a few minutes working why my saves production line was broken)

Was this change deliberate?

Also in another comment about assembly order (this being more about realism) is there any chance fit brakes can be made to occur before wheels and tyres

just now its wheels => tyres => brakes - but in reality to get to brakes you need to remove the wheels