will not let me "go to sleep"


#1

[size=85]I have the mac version of Kudos… 1.15. When I’ll quit the game and reopen it, when I load the game I saved before, the “go to sleep” option will be greyed out so that I can’t click it. Obviously it’s impossible to continue then, as you won’t make any more money or be able to go to classes, etc. And of course I’m not just going to sit at the computer until I’ve finished all ten virtual years. How do I fix it?[/size]


#2

Hello,

First off, I know it is not my place to tell you this but I think this post should go to Kudos < Kudos (General), not Kudos < Modding.

I also can’t directly help you with your problem since I’m not the developer of the game, I know close to nothing about MAC’s and I doubt my modest coding skills is enough to read coding of Kudos and fix it (which can be illegal to boot :)).

But, have you tried to save and quit before doing anything for the day? Try “Going to sleep” then quit to main menu, save and exit. Then start the game again and load. You should be able to have time for activities and doing something may give you back your “Go to sleep” option back :slight_smile:

Cheerio!


#3

[size=85]Yes, I have actually tried that… but thank you for the suggestion. I found another thread that related to my problem, and it seems to be exclusive to macs. click. Once again, however, thank you.[/size]