Initialising Sound Engine Crash

My game is crashing when i open it up, i had this problem since i bought the game like a week ago, haven’t been able to play it yet, i haven’t had this problem with Democracy 3 or any other game from this company.

I’ve tried everything (also contacted with a dev and no luck): drivers, configurations, reinstalling, validating files, uninstalling other programs, trying other headphones… literally i’ve searched until page 10 on google and no luck.

I will leave my specs and my debug file just in case someone has had the same problem and can help, thanks in advance.

[15:14:59:822]- ----DEBUG FILE----
[15:14:59:822]- Windows 7 detected
[15:14:59:822]- Game version: 1.131
[15:14:59:822]- Failed to open file: C:\Users\Albert\Documents/My Games/democracy4/mod_status.ini : 2
[15:14:59:822]- GBufferedFile failed to open file [C:\Users\Albert\Documents/My Games/democracy4/mod_status.ini]
[15:15:0:91]- Desktop resolution is 1920 x 1080
[15:15:0:91]- Loaded Config: 1920x1080@0 [fullscreen]
[15:15:0:91]- GEngine::Init Engine mode: 1920x1080
[15:15:0:91]- GEngine::Desktop mode: 1920x1080
[15:15:0:91]- Matching desktop res
[15:15:0:91]- Calling SDL_CreateWindow: 1920x1080@0 [fullscreen]
[15:15:0:312]- Attempting to initialise steam
[15:15:0:440]- Steam initialisation success
[15:15:0:441]- Checking steam workshop subscriptions…
[15:15:0:443]- Requesting steam stats…
[15:15:0:443]- …Steam stats requested
[15:15:0:444]- Initialising 3D Engine
[15:15:0:456]- OpenGL Vendor : NVIDIA Corporation
[15:15:0:456]- OpenGL Renderer: GeForce GTX 1660 Ti/PCIe/SSE2
[15:15:0:456]- OpenGL Version : 4.6.0 NVIDIA 457.09
[15:15:0:457]- Initialising global vertex buffer
[15:15:0:638]- Failed to open file: C:\Users\Albert\Documents/My Games/democracy4/stats.ini : 2
[15:15:0:638]- GBufferedFile failed to open file [C:\Users\Albert\Documents/My Games/democracy4/stats.ini]
[15:15:0:993]- VE Clearing existing textures to replace with new [1920]x[1080]
[15:15:6:693]- PANGO context font map font families:
[15:15:6:693]- Noto Sans CJK SC
[15:15:6:693]- Noto Sans
[15:15:6:693]- Sans
[15:15:6:693]- Serif
[15:15:6:693]- Monospace
[15:15:6:696]- Initialising Sound Engine

It fails to open some ini files…
Did you run as admin, allow game in firewall settings, or disable antivirus?

Yes, i’ve tried it

This seems to be a quite common issue.