[Outdated][Crash 1.24 Steam] Game does not start


#1

I played a few hours of Production Line today. Then i closed it to watch a movie in tv. Later i wanted to play it again, but it doesn’t start. The Process starts, but it doesnt do anything and slowly uses less and less ressources. I used Steams check files option, i reinstalled it - didnt work. I ran it in administrator mode - didnt work.
How can i make it work again?


#2

did test one thing with a few friends yesterday: so they are able to play the game via the steam family library, but i myself am not able to play it although i paid for it… normally i would now request a refund from steam, but i have too much playtime in the gamebecause i tried to start it… for about 17 hours, but it still doesnt work!


#3

Hi there, how far does it get? this sounds a lot like a steam problem and not the game. If you find the file inside your steam folders (using windows explorer) and double click on it, does it run ok then?


#4

No it doesn’t. I have deactivated the Steam Overlay, i run the Game in Admin mode, but still it doesnt start, neither if i start it though the Steam Library nor if i start it manually by double clicking the exe file.


#5

Does it create a folder in \my documents\my games\production line?
is there a debug folder in there with log files?


#6

There is a Debug Folder, it includes two .txt Files
debug.txt
drawdebug.txt
Do you need them ?


#7

Here they are, just in case you need them, but to me they dont look really promising.
drawdebug.txt (762 Bytes)
debug.txt (100 Bytes)


#8

Does it also create a prefs.ini file? I’m trying to work out exactly where its crashing.
Is there any security software on the PC that might interfere wwith the game writing files to the disk?


#9

there is no other file in that folder

my antivirus system is GDATA Internet Security, but as far as i know it shouldnt interfere with Steam-based games, only with Blizzard games