[Bug 1.48] Blueprint mode not showing none blueprint slots


#1

Hi all, not sure if this has been mentioned before. I’ve tried to have a look and can’t see it.

When I’m entering blueprint mode it only seems to load some of the already placed slots so that you can see where they are. I’ve included a blueprint and non-blue print screenshot.

Not in this screenshot as I couldn’t seem to replicate it but I’ve also seen occasions where a slot has loaded in the wrong orientation in blueprint mode.

[Edit] Just realised you can just see the corner of a slot that’t the wrong orientation in the bottom right corner, those three export slots should all be parallel not one perpendicular to the rest.




#2

Hi thats pretty weird. Do you have a savegame that can reproduce this? if so can you email it to me at cliff At positech dot co dot uk. The savegames are found in
\my documents\my games\production line\savegames

If it uses a custom map can you attach that too?

Thanks


#3

Emailing it over shortly.


#4

This may be a rendering bug. I shall take a look. It seems to render just fine for me (see screenshot):


Is this maybe related to your PC spec? In your email you said the biog map takes a while to load, but it loads really fast for me. What video card & CPU do you have?


#5

The game loads relatively quickly when selected from the menu. It’s the saving it that takes an age actually.

1st GEN i5 OC to 3.0GHz
16GB DDR3
R9 290X GPU
120GB SSD.

I haven’t tried it on my laptop actually to see if that’s any different. Although only a laptop it has a significantly better CPU and Nvidid graphics instead of AMD.

3rd Gen i7
8GB DDR3
NVIDIA 650 GPU