Democracy 3 won't work


#1

I have done everything short of flying to the UK and tracking down the developers with my laptop in hand and it still will not work. It worked for the longest time and then I got a new laptop and had to reload…ever since, nothing. I get to select a game and it gives me “Invalid neural Function:,\src\SIM_NeuralEffect.cpp 128” Can someone tell me how to fix, I have been using this for several years in my democracy class to help with homework and papers…simulating different effects for my positional papers. Now I want to play it for fun and can’t. HELP


#2

I get the exact same error box. I’m stumped too.


#3

The developer (singular) is currently on vacation, but I have left a note for him concerning this problem.


#4

Hi all. Is this with a vanilla (no mods, or edits) copy of the game? Is this PC or Linux or Mac, and what version of the game is shown at the top right of the main menu. If it has any mods installed, please deactivate them under the mod control panel then start a new game.
I strongly suspect that this is a typo in a mod.