Beta 1.15 - Crash mid-battle "GSB2.exe has stopped working"


#1

This only occurs on “Malvastaxx Alpha”. It happens every time, about halfway through the battle the game crashes and I get the “GSB2.exe has stopped working” error.

The event ID in the windows application log is 1000.

Things I have tried:
Rebooting
Changing ship configuration
Running game as administrator
Reinstalling the game

System Configuration:
Windows 7
16gb ram
2x R9 270x crossfired AMD video cards, using Catalyst drivers version 14.12
AMD FX-6300 six-core processor
2x Samsung 840 evo pro SSDs in a RAID-0

Please let me know if there’s something else I can try, or any additional information you might need.


#2

I have this exact same issue. In had previously reported it in an older thread but wanted to bump yours as well.


#3

Joe, please do not bump threads. Thank you.


#4

(didn’t want to start another thread)
Mine crashes right at the point where it should show the victory screen.
Repeatable thus can’t get past Kolterri
Have tried changing fit out on ships and restarting, will try a reboot next, then perhaps using a different class of ship, I only used dreadnoughts.

EDIT:
Restarting the computer worked (I noticed it loaded more “stuff” at the start of the mission than usual)
Now the next level crashes some time into the match, an interesting artifact or the crash is that when I restart that match, the ships have white and green lines connecting them (probably to do with orders etc)
End edit.
EDIT 2: It appears restarting and/or deleting ships and/or changing the ship fitout changes things.
Today I can’t get the last mission to start, yesterday it was mission before that, mid-game. I am seeing neither rhyme nor reason for the crashes, feel free to contact me for a save game or to tell me to change settings etc.
End edit.

Win 7 64
Running as Admin
Error 1000
Faulting application name: GSB2.exe, version: 0.0.0.0, time stamp: 0x54d38fbb
Faulting module name: GSB2.exe, version: 0.0.0.0, time stamp: 0x54d38fbb
Exception code: 0xc0000005
Fault offset: 0x0001454a
Faulting process id: 0x3c0c
Faulting application start time: 0x01d04434c45d0eca
Faulting application path: C:\Program Files (x86)\Gratuitous Space Battles 2\GSB2.exe
Faulting module path: C:\Program Files (x86)\Gratuitous Space Battles 2\GSB2.exe
Report Id: 970ed0eb-b028-11e4-99aa-10bf48bacfad