BUG? Windows cannot find the file specified


I just installed the new update and i get the following pop up when i try to run the game now. Does any one know a fix ?

Bump, Still unable to launch the game even after few reinstalls

Perhaps email @cliffski about it?
cliff at positech dot co dot uk
Might require some probing to figure out something mysterious like that

Hi, missed this somehow. The game used to run ok yes? Is that from launching the game from the final installer screen? or from start menu? This sort of thing normally means you clicked a shortcut to a file that physically is in another place.
When reinstalling (updating) did you definitely pick the same install location as before? (theoretically it doesnt matter, you would just have 2 copies).
Where is the game installed? and if you go there in window explorer is there a Democracy4.exe there?

I tried from the actual exe same thing, I picked the same location as last time. Also tried as admi.

Forgot to mention yeah the game worked fine on first install.

Thats super weird. No internet security software running?
If you delete everything in
\my documents\my games\democracy 4\debug
does any file get recreated there?

if not, the cause is not the game itself, but something on the PC blocking the game from even starting.

Dammit that was it i had a fresh install of windows recently and it enabled real time threat protection.

1 Like

gotta love Windows

Yeah it was sabotaged, so people switch to linux, or whatever is not windows 10 lmao.