Game doesn't launch for me :(

Hey there,

I got the game this morning and after installing it for some reason it won’t launch!
Every time I click the .exe file I see it opening for like a second on the windows Task Manager but then it closes. There is no feedback on the screen.

My specs are: Win 10, 4ghz quadcore intel i7, 32gb DDR3 ram, AMD Radeon R9 M395X 4gb graphics card.

What can I do to fix it?
I already reinstalled it and rebooted my pc obv.

1 Like

I’d recommend getting the debug info to help find the issue.

Handy post to help you get that info :slight_smile:

1 Like

Thanks Jake, but the debug folder was empty. :confused:


Hopefully Cliff can take a look for you.

Hi, does the debug folder actually exist? (the game should create it). How far does the game get when launching? is a window created.
Its worth checking you do not have anything like norton antivirus running that might be stopping the games launch. Thats the most likely explanation.

The game isn’t launching for me either. I do get an error message stating “The code execution cannot proceed because MSVCR120.dll was not found. Reinstalling the program may fix this problem.” I tried reinstalling but it didn’t seem to fix it.

Yeah the folder exists, it’s just empty. The game doesn’t open any screens, no windows are created.

SOLVED:: Avast was the issue. Sorry about this. Thank you.

1 Like

i also am having the MSVCR120.dll was not found issue! cant get it fix

1 Like

Ha! glad it was an antivirus thing. They all suck. Personally I use malwarebytes (paid version).
Re the dll, thing, I think I just emailed you but if not:

you can grab it from

and either save it in the same folder as the game, or in c:\windows\system32 and that should fix it.

1 Like

I put the dll file in the folder but now I’m getting an error saying: “The application was unable to start correctly (0xc000007b). Click OK to close the application.”

yeah i am exact same position as Timewinders. MSVCR120.dll and/or MSVCP120.dll both leads me to application unable to start correctly error

super-weird. Try this:

Still not working. I really don’t think just copy/pasting dll files will solve this. I’m not sure if I’m missing a program installation or something, I’m using a new computer. I tried installing the Microsoft C++ files but it didn’t fix the issues.

1 Like

I finally figured it out. I had to install the 32-bit version of the 2013 Microsoft C++ distributables, not the 64 bit version (even though my computer is 64-bit).

1 Like

Hi Timewinders,

I am having the same problem as you and howeyh20. COuld you please post a link to the microsoft 32bit download you used? I am not sure which is the right one


1 Like

[13:26:22:133]- ----DEBUG FILE----
[13:26:22:133]- Windows 7 detected
[13:26:22:133]- Game version: 1.03a
[13:26:22:133]- Command Line: “C:\Program Files (x86)\Democracy 4\Democracy4.exe” -silent
[13:26:22:133]- Command Line argument:[-silent]
[13:26:22:133]- Desktop resolution is 1920 x 1080
[13:26:22:133]- Loaded Config: 1600x900@0 [fullscreen]
[13:26:22:133]- GEngine::Init Engine mode: 1600x900
[13:26:22:133]- GEngine::Desktop mode: 1920x1080
[13:26:22:133]- Calling SDL_CreateWindow: 1600x900@0 [fullscreen resized]
[13:26:22:678]- Initialising 3D Engine
[13:26:22:756]- OpenGL Vendor : ATI Technologies Inc.
[13:26:22:772]- OpenGL Renderer: AMD Radeon™ RX Vega 10 Graphics
[13:26:22:772]- OpenGL Version : 4.6.13560 Compatibility Profile Context 26.20.11030.4004
[13:26:22:772]- Initialising global vertex buffer
[13:26:23:165]- Failed to open file: C:\Users\micha\OneDrive\Documents/My Games/democracy4/stats.ini : 2
[13:26:23:165]- GBufferedFile failed to open file [C:\Users\micha\OneDrive\Documents/My Games/democracy4/stats.ini]
[13:26:28:314]- PANGO context font map font families:
[13:26:28:314]- Noto Sans CJK SC
[13:26:28:314]- Noto Sans
[13:26:28:314]- Sans
[13:26:28:314]- Serif
[13:26:28:314]- Monospace
[13:26:28:314]- Initialising Sound Engine
[13:26:28:346]- Finished Initialising Sound Engine
[13:26:28:789]- Missing Global variable [RESTART_MODE]:D:\programming\democracy 4\builds\Democracy4\src_all_operating_systems\app\app_options.cpp 154

[13:26:30:477]- Failed to open file: data/dlc.txt : 2
[13:26:30:477]- GBufferedFile failed to open file [data/dlc.txt]
[13:26:32:105]- Starting thread:[0][Load Game]
[13:26:32:105]- Load Game thread created OK
[13:26:32:105]- Debug::ProcessGameLoad
[13:26:32:105]- Debug::Releasing gameplay…
[13:26:32:105]- Debug: closing attack manager
[13:26:32:105]- Debug: attack manager closed
[13:26:32:105]- Debug::preloading gameplay…
[13:26:32:105]- Debug: closing attack manager
[13:26:32:105]- Debug: attack manager closed
[13:26:32:105]- Debug:Simulation Released…
[13:26:32:105]- Debug:Initialised Globals…
[13:26:32:105]- Debug:Financemanager initialised…
[13:26:32:105]- Debug:Partymanager initialised…
[13:26:32:105]- Debug:Votermanager preloaded…
[13:26:32:105]- Debug: closing attack manager
[13:26:32:105]- Debug: attack manager closed
[13:26:32:116]- Debug: opening attack manager
[13:26:32:116]- Debug: closing attack manager
[13:26:32:116]- Debug: attack manager closed
[13:26:32:118]- SIM_Attacks loaded
[13:26:32:118]- Debug: attack manager opened
[13:26:32:118]- Debug:Pressure groups opened…
[13:26:32:118]- Releasing Scenemnager
[13:26:32:118]- Released Scenemnager
[13:26:32:118]- Debug:Scene Manager released…
[13:26:32:118]- Debug:Policy Group Initialise…
[13:26:32:118]- Initialise Scenemnager
[13:26:32:118]- Initialised Scenemnager
[13:26:32:118]- Debug:Event Manager Initialise…
[13:26:32:171]- Debug:Policy Manager Initialise…
[13:26:32:176]- Debug:Sim Value Initialise…
[13:26:32:186]- Debug:Situation Manager Initialise…
[13:26:32:186]- Debug:Achievements Initialise…
[13:26:32:186]- Debug:Ministers PreLoad…
[13:26:32:186]- Debug:GrudgeManager Initialise…
[13:26:32:186]- Debug:Dilemma Manager ResolveConnections…
[13:26:32:186]- Debug:Policy Manager ResolveConnections…
[13:26:32:186]- Debug:Event Manager ResolveConnections…
[13:26:32:196]- Debug:Sim Value ResolveConnections…
[13:26:32:196]- Debug:Situations ResolveConnections…
[13:26:32:196]- Debug:Simulation pre-load completed
[13:26:32:196]- Debug::LoadingGameData
[13:26:32:196]- LoadMission
[13:26:32:196]- LoadHashes
[13:26:32:196]- LoadParties
[13:26:32:196]- LoadVoters

my debug thingy , i am running a quad core CPU AMD Ryzen 7 3750H with 16GB of RAM and have both dedicated and intergrated/shared Graphics

also I use a virus program too with windows defender on

i hope this info helps

Michael try disabling your antivirus so you can launch the game! See if it works!

i have done all throubleshooting ( I work in IT for a living ) I think the app needs to be windows 10 optimised and the app needs to need to work while anti virus is on , I am a happy Democracy 2,3, and africa player i want Democracy 4 to succceed

I’m also getting the error: “The application was unable to start correctly (0xc000007b). Click OK to close the application.”.

Was getting the same errors for MSVCR120.dll and MSVCP120.dll missing but then I copied those files over and installed both 32-bit and 64-bit versions of C++ 2013 distributable.