Challenge Crash


#1

Tried to send myself a challenge, and game crashes while trying to open. Using my game on Steam and here is the crash log:
Crash Log: GSB2 for Linux

=====================
==== STACK TRACE ====

0 GSB2.bin.osx 0x00000001000a0cb7 _ZL11HandleCrashiP9__siginfoPv + 183
1 libsystem_platform.dylib 0x00007fff93d885aa _sigtramp + 26
2 libsystem_malloc.dylib 0x00007fff8e9e5c7c szone_free + 2350
3 GSB2.bin.osx 0x000000010023ca83 _ZN20GUI_ModulePickerIcon10CheckClickEff + 467
4 GSB2.bin.osx 0x00000001001ab93b _ZN14GUI_WindowBase10CheckClickEff + 219
5 GSB2.bin.osx 0x00000001001acaa7 _ZN17GUI_WindowManager10CheckClickEv + 471
6 GSB2.bin.osx 0x00000001000a01bc _Z8mainLoopv + 588
7 GSB2.bin.osx 0x00000001000a08c5 main + 501
8 GSB2.bin.osx 0x0000000100004d04 start + 52

Even if the challenge thing isn’t fixed right away, how do I get the game to start at least?
P.S. Love the old game, love the new game, more than willing to work through the bugs.


#2

Hi, do you mean the game will not launch at all now?
Do you happen to know what version of the game you are running?
Thanks


#3

1.27, I would get the Steam window preparing to launch… and it would crash. I experimented and emptied the contents of the challengedata folder and the game started right up. I don’t know if that was smart or not, but it worked.


#4

No thats cool, emptying that is entirely harmless. I wish I knew how that could have happened though. Pls post again if you get the same problem (or any other!).