Making new policy


#1

Hi, I hope, someone is still reading the forum in 2013, and sorry for my probably bad english.

I have modded the game tousend times before but only simply and for me. But this time, I’ve tried to make a new policy, I’ve done the whole code in the policies.csv file, and started the game to look, if it is working, and now: I’m going to “introduce new policy”, choosing the loved one, clicking “implement”, and seeing D3D Engine Error: (…) (failed to locate texture: ) and then comes that evil black screen, which destroys my childhood :C
I tried to do many things but nothing did help, I tought, it could be something with Icons, because, I’ve no idea where is it written, which icon goes to which policy(It should be the second question by the way), but there are no icons in this screen, also now I have no idea what could it be.
Thanks for reading, I hope, someone will answer fastly.
Ah, and if someone wants to explain it, think about it, that I’m not a professional programmer or something like that, I did only mod some games, with simply code, like this one, and eu, and some others, also do it with the easiest way.

Thank You


#2

Some will read this forum :slight_smile:

But meanwhile I guess that most player will play and test Democracy 3.