Multiple Problems


#1

Two issues. Firstly, the new Extremism DLC is causing the game to crash when I try to load a new session. I checked to see if it was a mod, but narrowed it down to the DLC. Here’s the crash report:

Secondly, steam seems to refuse to update the game from 1.13 to 1.14, even after verifying the game cache.

This is all especially confusing because just last night, both the update and the DLC was working fine…

Halp pl0x?