No text in the game

Hi there,

I have just started the game for the first time, it is a fresh install. It is literally unplayable for me because there is no text shown in the game

or it is unreadable.

I am using the latest W10 with an older NVIDIA driver (445.87) and I am running it in 2560x1080. My OS language is Hungarian. I have tried to put it into a windowed mode through ALT + ENTER but it did not help. Thank you very much in advance for your help!

1 Like

This will not be related to language or O/S but related to video cards.
Have you tried running the game in a window? or if it already is… at fullscreen resolution? We think we know what this is (and have fixed it in the next update), and its related to the screen resolution or window resolution, and a bug in the code that only shows up in certan aspect ratios.
Im hopefully updating the game tommorow and that may well fix this. We only discovered it ourselves two days ago. Does 1920x1080 res work ok?

1 Like

Thank you very much for your reply! It starts at fullscreen on default; the only way to put it into a windowed mode is Alt+enter but it doesn’t help.

Can you please tell how can I try 1920x1080? I can’t see any text in the options menu - if there isn’t one, since I can’t see the options either :slight_smile:

I have looked for console commands for Democracy 3 to use with D4 but I was not able to find any.

Thank you,

1 Like

in \my documents\my games\democracy 4 is a file called prefs.ini and that stores the windowed mode and screen res numbers :smiley:

1 Like

Thank you, setting the resolution here manually to 1920x1080 fixed the issue and now I can finally play!