Unable to select high screen resolutions

When I first install Big Pharma it defaulted to full screen at 3840x2160 which is my monitor’s native resolution. This worked just fine until I decided to switch to windowed mode for a while.

Now I would like to switch back to full screen mode, but I am unable to set a screen resolution larger than 2560x1440 in either windowed or full screen mode. The resolution drop down list simply doesn’t list any resolutions higher than 2560x1440 for some reason.

Out of curioristy, I tried finding where the current options are stored thinking I may be able to delete a config file or registry key to force the game to reset to defaults, but I can’t find the config file or registry keys where the current video settings are stored.

I thought the registry keys at HKEY_CURRENT_USER\Software\Twice Circled\Big Pharma may control the screen resolution settings, but changing Screenmanager Resolution Width_h182942802 to 3560 and Screenmanager Resolution Height_h2627697771 to 2160 appears to have no effect and the values are set back to 2560 x 1440 after starting the game.

Easy answer: There IS no 4K resolution. We’re stuck with 2160 for now. :slight_smile:

You may have thought it was showing 3840x2160 but it didn’t. You merely ran the game in fullscreen with scaling.

Um not quite. So the game only officially supports resolutions up to 2560x1440 but it auto sets itself to the desktop resolution when you first run it. So you really were playing at 3840x2160, but there’s no way to return to that resolution if you changed from it.

I might look at supporting higher resolutions in the future but right now I would suggest just playing 2560x1440 full screen. If you’re desperate you can manually change the resolution by going to Big Pharma\Big Pharma_data\GameData\Settings\config.ini and filling in the following keys:

But like I say this is not officially supported at the moment therefore it might lead to graphical glitches.

Oh it does? You said otherwise on stream! :stuck_out_tongue:

But yeah - It seems to work with the .ini edit but the Main Menu interface is pushed to the top left, and the ingame interface is smaller than expected.

But it works. :slight_smile:

Actually, I haven’t spotted any graphical issues running at 3840x2160. The main menu displays just fine. The UI elements are a bit smaller but still very usable (and I actually prefer the smaller size.)

My monitor is a using SST mode over Displayport. Is your monitor using MST by any chance? I have notice many people report issues in various games with MST panels (probably something to do with video stream being split) but I have never had any issues with my SST panel.

Who are you talking to? No one said anything about their monitor having graphical issues - Only that they MIGHT occur since it’s untested and unofficial…

But yeah - Interface is much too small for comfort in comparison to 2K. They are so small that trying to pause the game often ends up with edge scrolling. :slight_smile: