Campaign mode unable to download


#1

I just pre-ordered the campaign mode and went to download it but i got an error stating thati was missing a .fll file or something of that sort. I remember this issue arising when I tried to download the Nomad expansion so how may i fix this and is it the same fix as it was for the expansion?


#2

you have installed the expansion in the wrong palce. It doesn’t know where you instaleld the game, so unelss its just under \program files\gratuitous space battles, it will be wrong. You need to click the browse button during install and point it at where the main game is installed.


#3

Okay cool, well i re-directed the file to the location you suggested and it gave me the same error. Do I direct to the same file but instead, put it into the (x86) one? or what?


#4

Where did you buy the original game? was it from steam. If so, it depends where your steam games are. For example, mine is at:

C:\Program Files (x86)\Steam\steamapps\common

But thats with windows 7 64 bit, so it depends on your system, and where you told steam to put stuff. The same applies for other systems like D2D GamersGate or Impulse.