Disable hover fade/opacity/transition


#1

When the mouse is hovered over just about anything, a slow fade/opacity/transition effect happens. Can this be disabled and, if not, how about an option to do so? It really slows down the game (more than it already is–hello, Windows 95 stupid UI tricks) and makes dealing with the user interface frustrating and annoying. Note I am not referring to the “transitions” setting which does not seem to affect this hover fade/opacity/transition.

Here’s an example:

Why can’t the 1-second fade effect be instantaneous? So irritating!