[FIXED] Serious Problem... :( (with PC version)


#1

For some reason now, whenever I go to the ship design screen (or any battle, i.e. after the deployment screen) the screen shows for a split second, then goes black. I can still click things; I can still hear things; but I can’t see anything! Only black :frowning:

No errors to speak of. DirectX is up-to-date. I tried a reinstall, but it doesn’t work. I’ll try everything I can, i.e. turning off graphical options, reducing the window size, but this is a serious flaw… that’s serious. Has anyone else gotten this… EVER? And can someone help? :frowning:

EDIT: I fiddled with everything I could, the graphics, the window size… it’s ridiculous. Why is this happening?


#2

Try moving everything out of the Documents/GSB file path.


#3

Do you think I would’ve posted this if I hadn’t tried that already? By fresh install, I mean FRESH. Problem persists.


#4

Compy specs please?


#5

nothing got updated since it did work, but I’ll post anyway:

Running a Mac OS X Snow Leopard with PC emulation (tried Mac version, really didn’t work well at all)

Processor 2.93 GHz Intel Core 2 Duo

Memory 4 GB 1067 MHz DDR3

Chipset Model NVIDIA GeForce GT 120


#6

Very weird Hybrinoid since GSB has been running perfectly on your system until now
Any idea what has changed in the last week ?

At the moment the only thing i can suggest is what you have probally tried already

  • video card updates (have you updated recently ?)
  • disabling virus scanner etc

#7

Try setting the affinity of the process to only one core.


#8

the only thing that changed wasn’t my hardware… it was crossover (my emulator).

It’s bottles (what I use to open certain applications) stayed in the stage of “Initializing” so they couldn’t do anything. To fix the problem, it got updated. GSB stopped working then. I can’t imagine how the simple update would make the game unplayable :frowning:


#9

Have you set the affinity to only one core?


#10

hehehe… looks like I don’t need to anymore. the problem with crossover is explained here; the problem i had with crossover games has been there for ages! however, a very helpful new thread

( viewtopic.php?f=21&t=5096 )

helped me solve my crossover games problem! YAAA HOOO! WOO HOO! OH YEAH! OH F***IN YEAH!


#11

LOLD.
Which one? Please do tell.


#12

well, I don’t know what was wrong with Crossover, but with Crossover Games the 3D Engine thing was the problem. I was baffled, because I had latest directX on both Crossover and CG.