Game hangs on Windows 7 - reproducable


#1

Hi,

OS: windows 7 professional 64bit
Videocard: ATI Mobility Radeon HD 3650

I have an issue playing the game (version 1.23)

Steps to reproduce:

  1. start the game (administrative rights granted)
  2. start a new game
  3. accept everything just start the first game
  4. The game works until I move the cursor over the circles on the main screen. They increase their size and than the game hangs while sound is still playing.

[edit] The game doesnt hang directly, it seems that the drawing just stopped because I can interact with the game. I can hear sound effects but I can’t see anything.
Minimize/Restore the window (also in fullscreen) makes the screen goes black…

[edit2] I tried everything I found on the internet, I also tried every compatibility mode windows 7 supports. I can “play” the complete tutorial without any problems but the main game starts hanging at the same point. I only once managed it that on hover the green/red lines show up… but right than the game hang again…
Some help available?!

Debug textfiles are attached.
drawdebug.zip (3.09 KB)


#2

I’m having the same issue as WarrenFaith. When the main game screen comes up after starting a new game, it freezes as soon as I mouse over an issue. The music continues to play, but the game graphics are frozen.

I’m running the game as an administrator and have tried loading the game in compatibility mode (XP SP2 and XP SP3) and in both full screen and windowed mode. I also tried modifying the “CONFIG.MUF” file to contain the line “ColorDepth=16”, but this did not help.

Steps to reproduce are identical to those listed in the parent post. I’m running Windows 7 Professional 64-bit with a Radeon HD3850 (Catalyst 10.9)

Debug textfiles are attached.

Thanks!
debug.zip (3.25 KB)


#3

I tried two Laptops with Win7 and found always different “bugs” like the mentioned hanging or on the other laptop, that the screen flickers and the mouse barely moves.
I successfully installed the game on a Windows XP PC, but the game is slow (old pc…).

As I also have ubuntu on my laptop I gave VMware/VirtualBox with an installed WinXP a try… no chances for me.

The last think I tried was a complete success: I tryed to run the game with WINE. Worked from the beginning with sound, no lags and stuff…
Only the window mode isn’t working correctly, but I think I can tweak that with the WINE configuration…

@all linux user: Try wine!