It was better before


#1

I tried out the demo and it worked perfectly. I enjoyed the game so I decided to spring for the real deal. Unfortunately, the actual game does not run. At all. I see just a flash of the title screen, but it crashes before the menu can even come up. I am running Windows 7 on a Dell Inspiron 1750. The never-to-be-sufficiently-damned error notice reads as follows:

Problem Event Name: APPCRASH
Application Name: GSB.exe
Application Version: 0.0.0.0
Application Timestamp: 4b2b87ad
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdb3b
Exception Code: c0000005
Exception Offset: 0002dd7e
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: e8ad
Additional Information 2: e8adce1c2b9e7be834b4063ac3c53863
Additional Information 3: e8ad
Additional Information 4: e8adce1c2b9e7be834b4063ac3c53863

I’ve tried updating all of my drivers to no avail. I even reinstalled the program several times, running the installer and the program itself in various compatibility modes. So far, nothing works.


#2

did you try the demo on that same PC?
The game writes debug info here:

\program files\gratuitous space battles\debugdata

emailing that to cliff@positech.co.uk should help
Cheers


#3

Now that’s a highly obscure quote, even for sci-fi fandom. That made me chuckle. It’s been a while since I read those books. QX, o brave lensman! :wink: